Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 10 of 10
  1. #1
    Cadet
    Join Date
    Jun 2005
    Location
    New Jersey
    Posts
    9

    Default 1988 Shamrock engine problems

    We just moved down by the bay and the guy left a 1988 Shamrock 20ft with the house. The boat runs good but it doenst idle and it keeps over heating. Its got a 302 ford/pleasurecraft in it. Its a great boat but we keep having little problems with it. What temp T-stat do you guys run? What temp should this engine be running at? Were good until we get around 2500 rpms than we start having trouble. Chris

  2. #2
    Chief Petty Officer
    Join Date
    Apr 2005
    Location
    Northern N.Y. Eastern Shore, Lake Ontario
    Posts
    593

    Default Re: 1988 Shamrock engine problems

    You need to give more info on engine and drive

  3. #3
    Supreme Mariner Haut Medoc's Avatar
    Join Date
    Jun 2004
    Location
    seattle, wa
    Posts
    10,658

    Default Re: 1988 Shamrock engine problems

    Someone say BARNEGAT BAY?! You should post using the letters O.M.C. & Ford in your header. Pretty sure that's what you have, I don't know jack about O.M.C., but there are alot of guys here who do. Now the 302 Ford however.......J
    Disclaimer!: In my inexpert opinion......

  4. #4
    Supreme Mariner
    Join Date
    Sep 2003
    Location
    Kitty Hawk NC
    Posts
    20,072

    Default Re: 1988 Shamrock engine problems

    is it fresh or salt water cooled? do you have any of the maint history such as seawater pump replacements and riser/manifold replacements?
    no tech questions by PM, they wont get answered.
    you have to be trusted by the people that you lie to .

  5. #5
    Cadet
    Join Date
    Jun 2005
    Location
    New Jersey
    Posts
    9

    Default Re: 1988 Shamrock engine problems

    Barnegat Bay is right. The impellar was just replaced. It only has 480 hrs on it. The manifold looks original or at least OEM. Its salt water cooled. What else would you need on the engine? ThanksChris

  6. #6
    Petty Officer 1st Class
    Join Date
    Jun 2003
    Location
    Florida
    Posts
    264

    Default Re: 1988 Shamrock engine problems

    1988 Shamrock 20' were made in Cape Coral, Fl. Ford 302 - inboard -with deep keel - to protect prop in shallow coastal waters.Very popular in Southwest Florida. Engine conversion, was by Pleasurecraft. Overheating at high speed is a lack of water flow problem. If this is theboat that I think. What is the exhaust system from exhaust manifoldsto transom. They came from factory with 4" pipe. Are the manifolds center or rear risers? I owned a 1983.

  7. #7
    Cadet
    Join Date
    Jun 2005
    Location
    New Jersey
    Posts
    9

    Default Re: 1988 Shamrock engine problems

    The exhaust pipes or hoses are 4 inch. Im not sure if the manifolds are center or rear risers. How would we be able to fix the lack of water flow? What temp T-stat is right for these boats? What temp should these engines be running at? The boat is great but we just keep having problems with it overheating. Chris

  8. #8
    Chief Petty Officer
    Join Date
    Jul 2004
    Location
    Ventress,La.
    Posts
    512

    Default Re: 1988 Shamrock engine problems

    I had one of those boats,my last one,Great one at that.The engine had a 160 drg t-stat in it.After running it for about 8 years,I had repower it with a 351 Marine power bobtail engine.At the time it cost me around $4,800 for the engine.What a big improvement on how the boat handle.Went from 12 gals gas per hour to 7 per hour,pick up 9 mph at 3300 rpm's,prop pitch was 13x13 went to 13x19.WOT speed was 47mph loaded,cruise speed was 36mph @3300rpm's,reading were use from a GPS.The problem was it wasn't big enought for the family,now I am looking to down size due to the kids are out of the house.

  9. #9
    Cadet
    Join Date
    Jun 2005
    Location
    New Jersey
    Posts
    9

    Default Re: 1988 Shamrock engine problems

    Damn, our boat hits like 33 at around 3400. Yours had a bigger engine but still thats a big improvement. This boat is great because of where the engine is. Its right in the middle of the boat instead of in the back like an I/O. Thats the great thing about an inboard. The engine was 4800. With an I/O the engine would be 4800 and the out drive would be another 5000. What size Shamrock did you have? We're running a 165 degree T-stat now. ThanksChris

  10. #10

    Default Re: 1988 Shamrock engine problems

    Engines that used freshwater to cool the block used a 143 degree thermostat. But problem does not sound like a bad thermostat but a water flow problem. The engine should have center dump risers and they should use 3" inside diameter hoses. Idle problem could be a adjustment on the carb or it may need to be rebuilt. First thing to check on the cooling problem is to check the trans cooler for seaweed clogging the tubes. then check your impeller to make sure it is not damaged, if it is damaged it is the sherwood part number 9959k and it should have all the gaskets you need. Then go to the thermostat housing to see if it is blocked or not flowing right. then check your exhaust manifolds for restriction in the cooling passages then you will want to check your exhaust hoses and mufflers if equiped for loose or broken baffles.

Similar Threads

  1. 1988 Searay Seville w/Mercury V135 Engine Problems
    By Mob135 in forum Mercury & Mariner Outboards
    Replies: 1
    Last Post: May 27th, 2009, 08:09 AM
  2. Mako 17 vs Shamrock 17; need advice...
    By wespants in forum Boat Topics and Questions (not engine topics)
    Replies: 4
    Last Post: January 1st, 2009, 11:26 PM
  3. engine problems for a 1988 90hp mariner
    By Riecus in forum Mercury & Mariner Outboards
    Replies: 4
    Last Post: June 18th, 2008, 11:04 PM
  4. Shamrock 220 Center Console
    By davidm in forum Boat Topics and Questions (not engine topics)
    Replies: 2
    Last Post: February 7th, 2008, 10:43 PM
  5. raw water hook up for shamrock
    By ciliento in forum Mercruiser I/O & Inboard Engines & Outdrives
    Replies: 5
    Last Post: September 21st, 2005, 07:28 AM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic