Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 9 of 9
  1. #1
    Cadet
    Join Date
    Jun 2010
    Location
    WEST TENNESSEE
    Posts
    2

    Default 1986 MerCruiser 350/260 overheating ?

    86 merc 350 started -Just purchased it 3 months ago from friend. New impellar in the alpha 1. I took it out and it ran good for the first couple of times. Last weekend I took it out and ran it pretty hard. On WOT the engine started missing, I checked gauges and was overheating (Pegged out).
    Cut the engine off and sat for about 5 minutes. Restarted the boat and temp guage immediately went all the way down to under 120*. (normal temp from date of purchase) Ran the boat back to the marina with no overheating anymore.
    The next day , put the boat in the water and ran it at WOT -this time for approx 3-5 minutes- Again -pegged out! I cut it off immediately and let sit for approx 5 min again- Boat would not restart like it did the day before.
    After finally getting it started, this time it wouldnt cool down- Had to run it to keep off of rocks in very fast current. Babied it back to marina but noticed smoke coming from hose going from valve cover to air filter on the starboard side. Lake temp water was coming out of both Through Hull exhausts the entire time. Loaded it up and headed for the house.

    Got it home and hooked it up to the garden hose- cant get it to overheat anymore. Cool water still coming out of the TH exhaust. Took the thermostat housing off and no thermostat. Took the water pump off and it was in good shape. Cleaned and put it back together with a 160* T-stat. Flushed the PS cooler and replaced all seals.
    Started it and ran up to temp of 160* and let run for about 20-25 minutes and temp woulud not get over 160*. The water from the starboard exhaust was still cool and had good flow. The water from the port side was warm and not as good flow as starboard but same flow as always.
    Planning on taking to the lake and running the S/_/ / t out of it this weekend.

    My question is why the different temps in the exhaust flow? and why did I overheat to begin with?

  2. #2
    Commander NHGuy's Avatar
    Join Date
    May 2009
    Location
    Nashua, NH
    Posts
    2,056

    Default Re: 1986 MerCruiser 350/260 overheating ?

    What RPM's did you run her at? How are the temps of the exhaust manifolds and risers. Is your engine oil a recommended viscosity and up to level? How old are you ignition parts?
    1989 Baja Sunsport 196, Mercruiser 5.7, Alpha 1
    Moultonborough Neck, Lake Winnipesaukee, NH

  3. #3

    Default Re: 1986 MerCruiser 350/260 overheating ?

    couple things to check, Look at the water hose in your gimble housing, is it in good shape? (no holes, Getting pinched when drive is down) pull the water hoses off the power steering cooler and look in the cooler to make sure there are not any old water pump impellar blades blocking some of the water flow. If you dont see anything there and it is still over heating you may need to take the drive apart again and look at the housing that the water pump tube goes into on the opposite side of the water pump and see if it is melted and leaking. Another thing to check is when the drive is off look in the exhaust and see if you see anything blocking the exhaust (exhaust flappers that fall out sometimes block the exhaust from exiting the motor) the stainless insert in the water pump can also be spun and hard to tell. You may want to put a complete water pump kit in it if you havent already.

  4. #4
    Cadet
    Join Date
    Jun 2010
    Location
    WEST TENNESSEE
    Posts
    2

    Default Re: 1986 MerCruiser 350/260 overheating ?

    NH- unknown on the ignition parts age, however I have good oil and oil filter, Replaced that also. As far as the risers and manifolds, when the motor got up to 160* on the guage, I can place both hands on them at the same time and keep my hands on them for a good while - cant tell much of a difference in temp that way- I know I need a Thermometer to check exacts.

    Boat Tech=- I was hooked up to the hose with motor all the way down- Can't get the motor to over heat while at idle with a couple of rpm revs. Engine is now staying put at 160*. Culd not having a thermostat at all be a reason for overheating to begin with? I pulled all hoses from the water pump and checked them. I have also checked the Power steering cooler and found nothing that could block water flow- However that was checked after it was flushed.

  5. #5
    Captain
    Join Date
    Mar 2009
    Location
    Central CAL
    Posts
    3,708

    Default Re: 1986 MerCruiser 350/260 overheating ?

    Without a thermostat the water flows to fast thru the block to absorb heat.
    Especially at or near WOT.

    One manifold hotter/unequal flow could be due to corrosion/rust blocking the inside.
    When will people learn that impellers require regular
    replacement and are not drive it till it pukes items?

    1984 Regal Medallion 195
    3.8 V-6 with the dreaded
    OMC Stringer Drive.
    2003 Avalanche w/Hypertech

    If it ain't fixable - don't break it!

  6. #6
    Fleet Admiral jerryjerry05's Avatar
    Join Date
    May 2008
    Location
    Sebastian Fl.
    Posts
    8,919

    Default Re: 1986 MerCruiser 350/260 overheating ?

    On the hose you ain't gettin enough water.Water takes the path of the least resistance.It needs a lake/ocean/river to supply enough water to cool/ operate correct.
    Being it's an 86 watch the riser/manifold they usually last 15=20 years.J

  7. #7
    Chief Petty Officer
    Join Date
    May 2010
    Location
    Mass
    Posts
    525

    Default Re: 1986 MerCruiser 350/260 overheating ?

    Are you sure the temp gauge was accurate? Sometimes when a gauge is "pegged out" its the wiring or sending unit. Can't remember which way but lets say an open in the wiring will cause the gauge to read pegged out and a short will make it read empty or zero.

  8. #8

    Default Re: 1986 MerCruiser 350/260 overheating ?

    you really cant test a boats cooling system properly on a hose. Number one you are forcing water with your water hose pressure into the engine instead of the water pump doing all the work. an engine running cool on a hose doesnt mean the system is working.

    As for the thermostat, It shouldnt over heat with a thermostat removed, the normal problem with that would be the engine running to cool and not reaching proper operating temperature.

    There is a circulating pump on the engine that could cause some problems with high speed overheating but it would be highly unlikely.

    Here is something to try. find the hose that goes from your power steering cooler to the thermostat housing. go to lowes and buy a piece of clear tubing the same size, temporarily install it instead of the original hose. take it to the lake. watch that hose as different speeds, there should be no air in the line. if you notice at high speeds you start getting airrated water or loosing water pressure you know the problem is in the external water pump or external water hose. if you maintain water pressure then you have a problem with the engines cooling system

  9. #9
    Cadet
    Join Date
    May 2011
    Location
    Pirate Bay
    Posts
    1

    Default Re: 1986 MerCruiser 350/260 overheating ?

    You've already answered your own question (if raw water cooled).

    Why was the thermostat missing?... Because someone removed it thinking it would resolve the overheating problem. This was a apparently performed by an automotive savvy person... not understanding the purpose behind exhaust manifolds with risers.

    Start with step #1, then move on to each additional step until the issue is resolved.

    Step 1) Install a 140 degree thermostat $13.00 - NAPA. Without doing that, the risers will not get up to temp to evaporate condensation produced by the exhaust. Condensation = Water, Water puddles at the bottom of the exhaust manifolds, which will get sucked into your engine threw the exhaust valves. That water will mix with oil in your combustion chambers, seize valves, convert good oil to caramel milk... which in turn causes really bad things to happen.

    Step 2) Replace the sterndrive impeller $40.00 - Impeller Kit - eBasicPower.com. This should be replaced once a year - regardless of use. Stop using ears to flush your engine, use a 100 gallon troth (filled to the rim)... Sterndrive Impellers (rubber) will melt to the impeller pump wall (steel) and become useless in seconds without water.

    Step 3) Replace the Water Pump, Exhaust Manifolds, Risers and Anti-siphon exhaust flaps $600.00 (All Parts) - eBasicPower.com - (Should be replaced every 5 years).

    Don't forget the meaning of BOAT - Break Out Another Thousand.

    The above is cheaper than what occurs if you don't do it correctly. The average GM350 rebuild is $2,500.00 + $653.00 (Above Parts).

    Just trying to help.

Similar Threads

  1. 1986 mercruiser 5.7 overheating !!! help
    By t_man41782 in forum Mercruiser I/O & Inboard Engines & Outdrives
    Replies: 15
    Last Post: May 2nd, 2010, 09:20 PM
  2. 1986 Mercury 150 Overheating
    By Will_Aus_08 in forum Mercury & Mariner Outboards
    Replies: 3
    Last Post: November 23rd, 2008, 01:58 AM
  3. 1986 23.5ft Bayliner Ciera overheating
    By playaboy5 in forum Mercruiser I/O & Inboard Engines & Outdrives
    Replies: 2
    Last Post: September 10th, 2004, 04:16 PM
  4. OMC 3.0 Cobra 1986 overheating
    By cobra 3.0 in forum OMC I/O & Inboard Engines & Outdrives
    Replies: 7
    Last Post: August 2nd, 2003, 05:06 AM
  5. 1986 Mercury 150hp BlackMax overheating??
    By alanR1 in forum Mercury & Mariner Outboards
    Replies: 2
    Last Post: July 15th, 2003, 04:47 AM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic