Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 3 of 3
  1. #1

    Default Why does engine shut off after running 30 minutes and restart 30 minutes later?

    1996 Evinrude 70 HP Outboard Model E70TLEDA
    Serial number G03953494

    Engine starts and runs great for about 40 minutes and shuts of (idle speed), moter turns but will not start until about 30 minutes later.

    Have replaced water pump, tested power packs after it shuts down and they still have good fire. Also tested temperature sending unit after shut down and seemed fine, checked fuel.....

    Any ideas on what could be the problem.

    Thanks

  2. #2
    Senior Chief Petty Officer AEROCOOK's Avatar
    Join Date
    Jul 2004
    Location
    Innisfil Ontario / Lake Simcoe
    Posts
    728

    Default Re: Why does engine shut off after running 30 minutes and restart 30 minutes later?

    Start with the basics... When it "Shuts off" do you have spark?
    As with virtually any gasoline engine thats not running your first step in diagnosing the problem is to determine if the issue is electrical or fuel related.

  3. #3
    Moderator JB's Avatar
    Join Date
    Mar 2001
    Location
    The Hideout, Whitt, TX, USA
    Posts
    45,903

    Default Re: Why does engine shut off after running 30 minutes and restart 30 minutes later?

    What is the condition of your primer bulb when the engine quits? It is normal to be soft, but it should not be sucked flat. If it is flat, check the venting of your fuel tank.

    When it tries to quit, have you tried pumping the bulb?

Similar Threads

  1. '85 OMC engine overheating after 30 or 40 minutes of idle speeds
    By jakesgrace in forum OMC I/O & Inboard Engines & Outdrives
    Replies: 3
    Last Post: June 10th, 2007, 09:46 PM
  2. Losing power atter 30 minutes
    By skuhlman in forum Mercruiser I/O & Inboard Engines & Outdrives
    Replies: 6
    Last Post: May 28th, 2006, 06:40 PM
  3. 94 Johnson 150 stops running after 30 minutes
    By 3gun in forum Johnson & Evinrude Outboards
    Replies: 13
    Last Post: October 2nd, 2004, 03:35 PM
  4. Motor sputters after about 30 minutes of running
    By dlatimer in forum Johnson & Evinrude Outboards
    Replies: 1
    Last Post: June 17th, 2004, 10:53 AM
  5. Engine dies after 30 minutes of running fine?
    By CHARGER 151 in forum Non-Repair Outboard Discussions
    Replies: 2
    Last Post: August 13th, 2001, 10:07 AM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic