Page 1 of 2 1 2 LastLast
Results 1 to 25 of 26
  1. #1

    Default 1997 Johnson 115 SPL will not accelerate - stalls when put in gear

    Hello Everyone. We have been trying to troubleshoot the following for a few weeks.
    The engine starts fine however when put into gear and try to accelerate it dies. Here is a list of everything we have tested. One more thing the engine revs up fine in neutral.
    1. rebuilt carbs - replaced needles, floats, gaskets, and blew out the high pressure jets. Everything looked really clean but I know it only takes a small grain of dirt to cause problems. The cars do not have any adjustments very basic. (no mixture screws, etc)
    2. replaced fuel pump - check screen for clog. We have a 6 gallon portable tank hooked up to confirm lines from tank to engine are good. When we prime the tank by pumping the ball it stays hard once primed. No signs of any leaks, etc around fuel pump.
    3. Checked compression about 105 on all 4 cylinders
    4. Checked neutral stop switch. To test we made sure the switch was pressed down which prevented the engine from starting. When we released the switch the engine started fine.
    5. The automatic primer is working correctly. If we manually turn it on when the engine is idiling it dies.
    6. Checked all hoses - vacuum and fuel.
    7. New plugs.
    8. replaced lower unit oil (confirmed it was full twice)
    We are now thinking the PowerPack might be the problem.

    Originally the boat ran fine, then we slowly started loosing acceleration - somedays it ran great others like crap, now as soon as we leave the dock and give it gas in gear she dies.

    I appreciate any ideas or suggestions. Hoepfully we can get this figured out soon it is finally nice weater here in CT.

  2. #2
    Fleet Admiral
    Join Date
    Sep 2008
    Location
    North Central Iowa
    Posts
    8,717

    Default Re: 1997 Johnson 115 SPL will not accelerate - stalls when put in gear

    Lynk & Sync ?

  3. #3

    Default Re: 1997 Johnson 115 SPL will not accelerate - stalls when put in gear

    Hello Daviet - what do you mean by lynk and Sync. Any guidance how to check this or correct it would be appreciated.

  4. #4
    Fleet Admiral
    Join Date
    Sep 2008
    Location
    North Central Iowa
    Posts
    8,717

    Default Re: 1997 Johnson 115 SPL will not accelerate - stalls when put in gear

    Lynk & Sync is adjusting the throttle linkages with the timing linkages to make sure they both operate in synk with each other. You will probably need a manual (factory) to go through the adjustment. Some one will come along and offer other suggestions.

  5. #5
    Master Chief Petty Officer
    Join Date
    Dec 2010
    Location
    savannah ga
    Posts
    881

    Default Re: 1997 Johnson 115 SPL will not accelerate - stalls when put in gear

    you want to make sure that all the carbs are opening at the same time -if they arent itll cause all kinds of problems
    also you may want to check the timing

    use joes reeves method heres the link
    http://forums.iboats.com/engine-frequently-asked-questions-faq/joe-reeves-wot-timing-procedure-228183.html

  6. #6

    Default Re: 1997 Johnson 115 SPL will not accelerate - stalls when put in gear

    Thanks all. The carbs are opening at the same time. I have the manual so I'll read up how to adjust the lynk and sync. Do you guys think it could be the power pack? We have never messed witht the timing, etc but at this point I'll try anyting.

  7. #7
    Master Chief Petty Officer
    Join Date
    Dec 2010
    Location
    savannah ga
    Posts
    881

    Default Re: 1997 Johnson 115 SPL will not accelerate - stalls when put in gear

    could be a power pack or a coil - but check the free stuff first ya know?
    grab a spark tester from one of the parts houses and make sure you have good spark and itll jump a 7/16" gap on your tester (testers are only about 5-6 bucks and worth every penny )

    look for one like this at autozone advance or o'riely's napa will be slightly more expensive but they have em too
    http://cgi.ebay.com/ebaymotors/IGNIT...motiveQ5fTools

  8. #8

    Default Re: 1997 Johnson 115 SPL will not accelerate - stalls when put in gear

    Just to confirm - If I have a good spark on each plug I can assume the powerpack and coils are good?

  9. #9
    Fleet Admiral
    Join Date
    Sep 2008
    Location
    North Central Iowa
    Posts
    8,717

    Default Re: 1997 Johnson 115 SPL will not accelerate - stalls when put in gear

    If the spark will jump a 7/16" air gap, is bright blue and makes a snapping sound your ign system is good.

  10. #10

    Default Re: 1997 Johnson 115 SPL will not accelerate - stalls when put in gear

    Thank you everyone. I'll test the spark first then go from there. I hope you all are able to enjoy the water this holidy weekend. Think of our troops this weekend. Good night.

  11. #11

    Default Re: 1997 Johnson 115 SPL will not accelerate - stalls when put in gear

    Update- with questions.

    I followed everyones suggestions and we are still having the same problem.

    I purchased the spark tester this morning. The spark clearly jumps 7/16 however the color is more white than blue (not sure if this was becuase it was sunny outside and hard to see) The spark was the same on all 4 plugs. I assumed this translated to a strong ignition system and moved back to checking the fuel system.

    I followed the following instructions - please see notes inserted:

    first make sure the throttle lever & cam yoke are the specified 4 31/32 inches apart as in the first pic. *****Does this apply to all motors or only the 70 horse johnson model that was listed in the link? I am working on a 115 SPL johnson.

    Then take the airbox cover off and make sure that all three throttle butterfles are closed at idle and parallel thoughout their range of motion. Adjust the WOT stop screw if needed to be sure they end up perfectly horizontal (not beyond) at WOT.
    ***Butterflies were closed tight at idle and were perfectly level at WOT.

    Use the idle set screw to set the idle at about 950 RPM with the motor idling in neutral (lower unit submerged). Set it at around 1100 with the motor running on muffs -- backpressure on the underwater exhaust drops it by a couple hundred -- you have to fine-tune it at the lake.
    ***Done

    There's a thumbwheel on the throttle cable just inside the cowling; adjust to where the throttle lever moves between the Idle & WOT stop screws, with neither of those so far in, or so far out that there's no room for fine tuning.
    ***Looks to be good

    You need to make sure that the motor shifts into gear *before* the throttle lever moves the timer base, which increases RPMs.
    ***Confirmed this is working correctly

    This is the crucial part: the throttle cam has to hit the cam follower roller right on the mark. You can see a screw in a slot just below the roller -- that lets you move the roller forward or back to line it up with the mark on the cam.
    ***There is a little arrow on the cam and the roller is sitting perfectly in the center

    After all this I decided to replace the fuel pump. $100 guess but figured it was worth a shot to get on the water this weekend. No luck.

    Interesting notes. When my father-inlaw drives the boat (it will go into gear and barely move with no problem - slower than trolling) If I open the carbs manually it bogs down and dies basically the same thing happens from the remote when you give it gas in gear - bogs down and dies.

    In neutral we can rev it up - no problem.

    I am thinking the timing is the next thing to have checked. The problem is it runs great in neutral - wouldn't sound horrible if the timing was off?

    Back to the ignition - does a white arch vs a blue arch indicate a weak current relating back to a possible bad power pack? How would I tell if out power pack has a slow mode and would that cause the engine to stall out?

    I believe the stator is fine since the amp gauge is pegged when the engine is running - charging.

    The carbs on this motor are very basic - there are no screws to adjust it.

    I apologize for the novel but wanted to make sure everything is listed. I appreciate any suggestions. Thanks!

  12. #12
    Fleet Admiral
    Join Date
    Sep 2008
    Location
    North Central Iowa
    Posts
    8,717

    Default Re: 1997 Johnson 115 SPL will not accelerate - stalls when put in gear

    Just a thought, when you move the carb linkage by itself it will stall because the timing is not being advanced at the same time. Have someone move the control and see if the timimg advances with the throttle linkage.

  13. #13

    Default Re: 1997 Johnson 115 SPL will not accelerate - stalls when put in gear

    Daviet - can you tell me how to tell if the timing is advancing? I do not see any screws to adjust the timing?

  14. #14
    Fleet Admiral
    Join Date
    Sep 2008
    Location
    North Central Iowa
    Posts
    8,717

    Default Re: 1997 Johnson 115 SPL will not accelerate - stalls when put in gear

    Without a manual in front of me the best I can do is guess. Follow the throttle cable on the engine and look for a lever or link that goes up towards the flywheel. When you advance the throttle, another lever or link should advance a plate under the flywheel, advancing the timing.

  15. #15

    Default Re: 1997 Johnson 115 SPL will not accelerate - stalls when put in gear

    That is what I thought. Everything is in synch. Motor goes into gear first, then the throttle and timing advance in sync. Starting to lean more towards the power pack. T o adjust the timing I'll have to pull the flywheel and special tools are required. It may be time to call a mechanic. Will to check/try anyones suggestions. thanks

  16. #16
    Master Chief Petty Officer
    Join Date
    Dec 2010
    Location
    savannah ga
    Posts
    881

    Default Re: 1997 Johnson 115 SPL will not accelerate - stalls when put in gear

    no special tool ... just a timing light and this link right here


    http://forums.iboats.com/engine-frequently-asked-questions-faq/joe-reeves-wot-timing-procedure-228183.html


    .... looks like youre pretty inclined you should be abe to handle checking the timing all you need is a spark plug wrench and a timing light....

  17. #17

    Default Re: 1997 Johnson 115 SPL will not accelerate - stalls when put in gear

    Thanks Levi. Tomorrow I'll hunt down a timing light. Is it common for an outboard to loose its timing? The engine states 26 degrees as the correct setting. Based on your reply it sounds like you dont agree the flywheel has to be removed in order to adjust the timing. The spark plug wrench is easy but what are we adjusting with it? any pictures or links would be a huge help. The Seloc guide is a nightmare - only shows 10 different engines!! Any detailed guidance is greatly appreciated. Savannah GA - great place. Lived in Charlotte NC for 12 years moved to RI last fall. Thanks for your help.

  18. #18
    Master Chief Petty Officer
    Join Date
    Dec 2010
    Location
    savannah ga
    Posts
    881

    Default Re: 1997 Johnson 115 SPL will not accelerate - stalls when put in gear

    you pull the spark plugs out with it ... then at cranking speed, holding the key, you run the timing light and see what youve got make sure your battery is fully charged

    its not common to loose its time however if you or someone else inadvertantly messed with it its a simple fix ....
    why is your book telling to take the flywheel off ?? thats kinda odd?
    anyway your sposed to be at 26 degrees timing right? so subtract 4 from that and your timing light at cranking speed should read 22 degrees with the throttle all the way open and the spark plugs out the engine at rpm will gain the other four degrees
    get a factory manual off ebay ...gently used theyre only about 25 bux shipped ... way more info and theyre model specific

    i moved here in november, im not that impressed.... came out of south florida -the beach here sucks ...
    your welcome though
    oh and advance auto parts has timing lights for about 30 bux get a powered (not an inductive) one as its easier to see in the day time

  19. #19

    Default Re: 1997 Johnson 115 SPL will not accelerate - stalls when put in gear

    Levi that makes perfect sense. I will test this morning and let you know. where the heck is the timing adjustement screw? Under the flywheel?

    Thanks again.

  20. #20
    Master Chief Petty Officer
    Join Date
    Dec 2010
    Location
    savannah ga
    Posts
    881

    Default Re: 1997 Johnson 115 SPL will not accelerate - stalls when put in gear

    should be on the side were your cables hook up theres a black rubber stopper on youll see that at WOT it hits on a stop its part of the throttle linkage ill see if i can find a pic while you look for it

  21. #21
    Master Chief Petty Officer
    Join Date
    Dec 2010
    Location
    savannah ga
    Posts
    881

    Default Re: 1997 Johnson 115 SPL will not accelerate - stalls when put in gear


  22. #22

    Default Re: 1997 Johnson 115 SPL will not accelerate - stalls when put in gear

    I would be extremely interested in what results you found as:
    I have exactly the same motor (make, year, and model)
    with exactly the same problem.

    It ran fine twice this year, and then started stalling at high speed after 3 minutes.

    Now it stalls each time the butterfly valves start to open.

    I rebuilt the carbs, and there were no blockages.

    I have also installed a new power pack, new plugs, rebuilt the fuel pump, checked all fuel lines... and it still stalls when I try to go faster than an idle.

  23. #23
    Fleet Admiral
    Join Date
    Sep 2008
    Location
    North Central Iowa
    Posts
    8,717

    Default Re: 1997 Johnson 115 SPL will not accelerate - stalls when put in gear

    alangibson, you need to start a new post, people will see a new post with a new question and help you out.

  24. #24

    Default Re: 1997 Johnson 115 SPL will not accelerate - stalls when put in gear

    I apologize for the delay. We finally had to have a mechanic come and check out the engine. It took him two minutes of seeing the engine running to know the problem. Turns out there are three jets in each carb (2 high speed and one small jet between them) they were clean but not providing the motor with enough gas. He took the carbs to his shop and installed the next size up jets. Reinstalled the carbs and boat is running like a champ. (per my father inlaw) I am actually on the way out the door to take it out.

    Let me know if you have any questions. Im not a pro but have learend a lot the past two weeks.

  25. #25
    Master Chief Petty Officer
    Join Date
    Dec 2010
    Location
    savannah ga
    Posts
    881

    Default Re: 1997 Johnson 115 SPL will not accelerate - stalls when put in gear

    cool man glad to hear you got it going

Page 1 of 2 1 2 LastLast

Similar Threads

  1. 90 hp motor stalls when I accelerate boat
    By berndie61 in forum Force & Chrysler Outboards
    Replies: 3
    Last Post: August 27th, 2009, 09:01 PM
  2. 15hp stalls when trying to accelerate
    By dave green in forum Johnson & Evinrude Outboards
    Replies: 6
    Last Post: June 3rd, 2009, 05:55 PM
  3. Johnson 130 Won't accelerate when in gear
    By BHFG in forum Johnson & Evinrude Outboards
    Replies: 16
    Last Post: July 16th, 2008, 10:20 PM
  4. Force 90 stalls when I try to accelerate
    By begs in forum Force & Chrysler Outboards
    Replies: 0
    Last Post: July 30th, 2007, 05:05 PM
  5. '97 Johnson 200 runs, but doesn't accelerate in gear
    By valdr in forum Johnson & Evinrude Outboards
    Replies: 3
    Last Post: August 23rd, 2006, 02:34 PM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic