Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 6 of 6
  1. #1
    Cadet
    Join Date
    Oct 2009
    Posts
    4

    Default 1970 115HP Evinrude Starter

    I have a 1970 115HP Evinrude. It was starting and running fine until last week. When I went to start the motor, the wheel on the starter would engage the fly wheel, however it would turn very slowly or not at all. I tried it several times with no change. I figured it was not getting enough power from the battery, so I check it. The battery was reading on the week side, I charged it however it still read week. Therefore I got a new battery for it. With the new battery there was no change, but i didnt notice that the battery wires were very hot after a few attempts to start it. Any idea what the problem is or what I should check next?

    Thanks!

  2. #2
    Vice Admiral bktheking's Avatar
    Join Date
    Jul 2008
    Location
    Carleton Place, Ontario
    Posts
    5,048

    Default Re: 1970 115HP Evinrude Starter

    Wires getting hot indicates too much resistance somewhere. Clean and inspect all wires for corrosion, it may be time for new wires as well, they are after all almost 40 yrs old if original. You could also try disconnecting the wiring from the starter and try jumping it directly using jumper cables, taking the wiring out of the equation, it might be the starter as well, if they are bad they will draw too much power causing the cables to heat up.
    Signature- If you have fuel and spark- Have you checked compression?

  3. #3
    Moderator JB's Avatar
    Join Date
    Mar 2001
    Location
    The Hideout, Whitt, TX, USA
    Posts
    45,902

    Default Re: 1970 115HP Evinrude Starter

    Howdy, jsite!

    Welcome to iboats.

    I agree with bk. The most likely spot for the corrosion is where the negative battery cable attaches to the engine block.

  4. #4
    Petty Officer 1st Class
    Join Date
    Dec 2008
    Location
    Soda Springs, Id
    Posts
    357

    Default Re: 1970 115HP Evinrude Starter

    I had the same symptom w/ my '98 90 HP Force. Took the starter apart to check everything and found the shaft bushings were dry. Greased them up and it works great now. As said try jumper cables from batt to starter including grounding directly to starter. If it still won't turn over I'm sure it's dry bushings.
    HTH,
    Mike
    Ol' Stonebreaker

  5. #5
    Cadet
    Join Date
    Oct 2009
    Posts
    4

    Default Re: 1970 115HP Evinrude Starter

    Thanks for the ideas. I will try them and let you all know what happens!

  6. #6
    Honorary Moderator Emeritus tashasdaddy's Avatar
    Join Date
    Nov 2005
    Location
    Jacksonville, Florida
    Posts
    51,017

    Default Re: 1970 115HP Evinrude Starter

    90% of starter problems are bad connections. remove and clean both ends of the battery cables, so that they are shiney, also the cable from the solenoid to starter. check for nicks in the cables. and make sure the connectors are on the wire good. the cable tend to corrode from the inside out, if nicked, corroded wires, and connections, heat up and cause resistance to the follow of electricity, thus the starter doesn't get enough. you can also take jumper cable pos battery post to large post on starter. with a good connection, the engine should spin. then if the starter is good clean everything and retest. then trouble shoot solenoid. starters can be rebuit at a starter/alternator shop, much cheaper than a new one.

    also have the battery load tested at the auto parts store, free, i've had new batteries go bad
    FLORIDA GATORS
    TEBOW Country



    Please, NO PM's (Private Messages) regarding boat/engine problems. they will not be answered.
    That is what these forums are for. Post your questions, in the appropriate Forum.

Similar Threads

  1. Normal idle speed for a 1970 115hp Evinrude?
    By witenite0560 in forum Johnson & Evinrude Outboards
    Replies: 8
    Last Post: July 8th, 2009, 09:21 PM
  2. 1970 115hp Evinrude outboard won't start at key
    By artshawna in forum Johnson & Evinrude Outboards
    Replies: 11
    Last Post: July 1st, 2009, 07:38 PM
  3. 1970 115hp evinrude 115083d question
    By bullets_full in forum Johnson & Evinrude Outboards
    Replies: 6
    Last Post: November 9th, 2008, 12:51 PM
  4. 1970 115HP evinrude Can anyone help me?????
    By catman_1974 in forum Johnson & Evinrude Outboards
    Replies: 8
    Last Post: April 3rd, 2005, 08:02 AM
  5. 1970 Evinrude 115hp
    By NineLives3 in forum Johnson & Evinrude Outboards
    Replies: 1
    Last Post: April 3rd, 2002, 04:56 PM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic