Shop iboats.com for all your boating needs!

Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 12 of 12
  1. #1

    Default Engine stops abruptly and will not restart for 10 - 30 minut

    TYPE OF VESSEL: 1987 FOUR WINNS 245 VISTA HID: 4WNNY005F787


    YEAR OF MANUF: 1987


    Can you please help?

    I own the above 1987 245 Vista. When I bought the boat it had a 454 big block Mercruiser with an Alpha Drive. I experienced a problem whereby the engine would simply cut without warning and refused to start for a period of up to 15 Ė 20 minutes. It would then run happily for maybe an hour or sometimes less. I have now changed the entire configuration to a modern 5.7 ltr MPI with efi and a Volvo sterndrive. I have not changed the electrical wiring at all and I am experiencing the same problems. The engine will run fine for a period and then suddenly stop. Just as before it will start after a short rest and then run for another short period. We have checked and re-checked the fuel system and we are convinced that there is no fuel problem. It seems to be electrical but we just canít trace the fault. I have unplugged cleaned and reinserted the big round plug carrying the electrical harness connections to the engine. Everything seems fine there.

    Can you suggest a possible cause?
    Thank you

    Patrick

  2. #2
    Captain MikDee's Avatar
    Join Date
    Jun 2007
    Location
    Milford Pa.
    Posts
    3,907

    Default Re: Engine stops abruptly and will not restart for 10 - 30 minut

    Hi, and Welcome to iboats! Have you checked the fuel system thoroughly, there is usually a screen, and an antisiphon valve on the tank that can get partially clogged, and have you checked the fuel tank vent? Try running off a portable external fuel tank, and see if it still happens.
    89'-19' Bayliner Capri Ski boat, with a 125hp Force
    My Previous Boats http://smg.photobucket.com/albums/v2...ee/My%20Boats/
    My motto - Keep It Simple Stupid
    Or It Can Get Real Expensive Later!

  3. #3

    Default Re: Engine stops abruptly and will not restart for 10 - 30 minut

    Thank you for your reply; yes I have tried using a tank from my outboard and the same symptoms, the engine runs fine for maybe 30 mins and then quits. It will then refuse to start until has had a short rest of 2 - 10 minutes.

  4. #4
    Captain MikDee's Avatar
    Join Date
    Jun 2007
    Location
    Milford Pa.
    Posts
    3,907

    Default Re: Engine stops abruptly and will not restart for 10 - 30 minut

    Then, This sure sounds like a vapor lock issue. Does your engine run hotter then normal? unless it's fresh water cooled, it should have a 145* thermostat, and usually never run over 180*. Or maybe your engine compartment is holding too much heat, is it vented well. I would tend to think your fuel lines and, or fuel pump, is being overheated by surrounding conditions. Check out this link:
    http://autorepair.about.com/cs/gener.../bldef_856.htm
    89'-19' Bayliner Capri Ski boat, with a 125hp Force
    My Previous Boats http://smg.photobucket.com/albums/v2...ee/My%20Boats/
    My motto - Keep It Simple Stupid
    Or It Can Get Real Expensive Later!

  5. #5
    Banned
    Join Date
    Apr 2009
    Location
    Lake Worth (West Palm Beach), FloriDuhh!
    Posts
    312

    Default Re: Engine stops abruptly and will not restart for 10 - 30 minut

    i am not familiar with your vessel or set-up, but it sounds like you have a relay that is corroded/failing. i have worked on cranes and heavy equipment for over 30 years and that is a typical symptom of a bad fuel pump/run relay. i saw that you changed the motor from 7.4L to 5.7L so i have to assume you changed the coil(s) as well, and still have the same problem. i think your problem is electrical. do you have a wiring schematic?

  6. #6
    Captain MikDee's Avatar
    Join Date
    Jun 2007
    Location
    Milford Pa.
    Posts
    3,907

    Default Re: Engine stops abruptly and will not restart for 10 - 30 minut

    Quote Originally Posted by bustermin View Post
    i am not familiar with your vessel or set-up, but it sounds like you have a relay that is corroded/failing. i have worked on cranes and heavy equipment for over 30 years and that is a typical symptom of a bad fuel pump/run relay. i saw that you changed the motor from 7.4L to 5.7L so i have to assume you changed the coil(s) as well, and still have the same problem. i think your problem is electrical. do you have a wiring schematic?
    This was my 2nd guess, a faulty fuel pump relay, or the relay built into the oil pressure switch on fuel injected engines, that won't let the fuel pump run, if it detects there's no oil pressure! Either of these could be faulty, & shutting down intermittently (when hot), or it could be the oil pressure is too low? But, having swapped engines, and fuel system components, it just doesn't seem likely?
    89'-19' Bayliner Capri Ski boat, with a 125hp Force
    My Previous Boats http://smg.photobucket.com/albums/v2...ee/My%20Boats/
    My motto - Keep It Simple Stupid
    Or It Can Get Real Expensive Later!

  7. #7
    Banned
    Join Date
    Apr 2009
    Location
    Lake Worth (West Palm Beach), FloriDuhh!
    Posts
    312

    Default Re: Engine stops abruptly and will not restart for 10 - 30 minut

    Quote Originally Posted by MikDee View Post
    This was my 2nd guess, a faulty fuel pump relay, or the relay built into the oil pressure switch on fuel injected engines, that won't let the fuel pump run, if it detects there's no oil pressure! Either of these could be faulty, & shutting down intermittently (when hot), or it could be the oil pressure is too low? But, having swapped engines, and fuel system components, it just doesn't seem likely?
    i agree, but he said he did not replace any of the electrical components, and the problem followed from one motor/fuel system to the other with the exact symptoms

  8. #8

    Default Re: Engine stops abruptly and will not restart for 10 - 30 minut

    Gentlemen, thank you very much for your suggestions. I will be working on the boat this weekend and will report back. Patrick

  9. #9

    Default Re: Engine stops abruptly and will not restart for 10 - 30 minut

    Hello, well we worked on the boat over the weekend and checked the items suggested. I hired a professional from Mercruiser who came along with his analytical gadgets and a laptop computer. With the test equipment attached no faults were found. He then attached a fuel pressure gauge to the downstream end of the fuel manifold where there is a small Schroeder type valve. The pressure was steady at 38psi. He seemed happy with that. We have found the tank vent tube clogged with a thick soup of decaying insects etc. With that problem corrected the boat seems to run fine. What puzzles me is why we had the same problems when I ran the boat off an alternative fuel supply, namely, my outboard tank. Anyway we have had quite a long run without problems and for that my thanks to the gentleman who suggested checking the fuel vent. We are also concerned about he large electrical connector towards the back of the engine; itís not seating well so we have decided to replace the complete harness. Incidentally, should it have been a vapor lock, how is this corrected? Thanks again to everyone. Patrick

  10. #10
    Captain MikDee's Avatar
    Join Date
    Jun 2007
    Location
    Milford Pa.
    Posts
    3,907

    Default Re: Engine stops abruptly and will not restart for 10 - 30 minut

    Well, I'm glad to hear you got the problem resolved, and you replied back to let us know, thank you.

    As to your issue with the external fuel supply, maybe the fuel flow needed was not fast enough, or consistent enough, to continue to run either?
    89'-19' Bayliner Capri Ski boat, with a 125hp Force
    My Previous Boats http://smg.photobucket.com/albums/v2...ee/My%20Boats/
    My motto - Keep It Simple Stupid
    Or It Can Get Real Expensive Later!

  11. #11

    Default Re: Engine stops abruptly and will not restart for 10 - 30 minut

    Gentlemen,

    Thank you all very much for your patience and good advice. I did follow up on each suggestion made and in the process learned a lot about my boat. I feel confident now that I understand the wiring very well. I did replace part of the wiring harness, the large plug located at te rear of the engine. It was definatly suspect but unfortunately not the problem. I checked all the relays and had the Mercruiser expert connect his computer to the system. The engine would not cooperate and quit so he found nothing wrong. Half an hour after he left the problem returned. Fortunately this time the engine would not crank making it a lot easier to locate the problem. I found that by bridging a screwdriver across the starter terminals I could get it to crank so I checked again all the wiring and found the problem. It was difficult to spot but I noticed that one wire going to the 50amp breaker (located on top of the engine) was very hot. I had earlier checked this breaker and the wiring and found it to be fine. However, the little terminal which is embodied in the breaker was moving slightly within the molding When I put the circuit tester on it I got an intermittent continuity. I eliminated the circuit breaker by joining the wires directly and problem solved. The boat has been running great for the past ten days and I use it every day. By the way, what is the purpose of the 50 amp breaker? I will of course replace it. Thanks again to everyone who encouraged me to keep trying. Paddy

  12. #12
    Cadet
    Join Date
    Jul 2009
    Location
    Atlanta
    Posts
    8

    Default Re: Engine stops abruptly and will not restart for 10 - 30 minut

    Thanks for the update and resolution. I have a 94 245 Vista that would periodically shut off. I traced the problem to poor connection at the big black plug. Cleaning and reseating with a new hose clamp seems to have resolved.

    Good boating!

Similar Threads

  1. 1997 mariner 50 stops and won't restart
    By drhvabch in forum Mercury & Mariner Outboards
    Replies: 0
    Last Post: June 8th, 2009, 04:34 PM
  2. Why does engine shut off after running 30 minutes and restart 30 minutes later?
    By rhwelding in forum Johnson & Evinrude Outboards
    Replies: 2
    Last Post: June 9th, 2008, 08:00 AM
  3. engine cranks up runs for 5 - 10 sec and stops help!
    By vince champion in forum Johnson & Evinrude Outboards
    Replies: 14
    Last Post: May 2nd, 2008, 05:04 AM
  4. engine stops after 30 min
    By cody.primm in forum Johnson & Evinrude Outboards
    Replies: 3
    Last Post: September 24th, 2007, 06:26 PM
  5. 63 cd-21a stops abruptly at high rpm
    By indystevie in forum Johnson & Evinrude Outboards
    Replies: 10
    Last Post: September 11th, 2007, 01:14 AM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic