Welcome Guest - Sign Up today
Welcome Guest - Sign Up today
Store Links Mobile - Shop Now

Announcement

Collapse

SITE MAINTENANCE

The iBoats Forums will be down for maintenance starting at 1 PM MST on 12/16/2017. The estimated amount of downtime is 3 hours. Thanks for being a part of the iBoats community!
See more
See less

Forum display issue? Is it just me?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum display issue? Is it just me?

    So last night, and now tonight, it seems some posts (in the Johnson/evinrude engine section anyway) aren't displaying correctly in the main list.
    ​What I mean, is that a topic, stats, and last posted will be at the top of the list, but stats are wrong, last post might say user A, at 9pm yesterday, but when you click into the thread, the last post is actually 5 minutes ago.

    ​Also, on those posts in the main list, if the stats and last post is wrong, it doesn't show in the darker blue and bold indicating new activity in the thread, but there is new activity..

    ​It comes to the top.. Also, if I'm subscribed to the thread, I get the notification that a new post was made in the thread, but that's not reflected in the list..

    ​Hope I described that ok..
    ​Anyone else seeing this or is it just me? LOL

  • #2
    In case it isn't just me, thought I'd give some screenshots to help show what I mean..

    ​In this one is the main list.. I've noted it's not bolded, and the last post is wrong..

    Click image for larger version

Name:	JohnsonMainList.png
Views:	1
Size:	202.4 KB
ID:	273023



    ​In this one, I've clicked into the thread, and scrolled to the last post in the thread.. (At the time I took this anyway.. )
    Click image for larger version

Name:	ThreadActual.png
Views:	1
Size:	137.4 KB
ID:	273024

    ​Note there are 29 posts in the thread itself, but the stats on the main page above say there are 25 responses..

    Anyway.. Figured if there is an issue, this might help the dev/IT guys pinpoint something..
    ​More info is better than "Hey, I think it's broken for me.. Can you fix it?" LOL

    ​Either that, or it is just me... (sigh.. )

    Comment


    • #3
      This is a known issue that pops up from time to time. If you click on Today's Posts, the order of updated threads is correct, no matter what the Last Post column says.

      iboats_tim can run a script to update the Last Post column when this gets bad.
      BOAT SPECS FORUM HELP STARCRAFT FORUM SHOP iboats
      Please, no PM's (Private Messages) regarding boat/engine problems.
      That is what the forums are for.
      Only forum/moderator issues will be answered in PM's.

      Comment


      • #4
        Thanks GA!

        ​Yeah.. the main list in the Johnson engine forum updates and the most recent post with activity IS on top and the order is correct (no matter what last post says)..
        ​It's just the display.. Not bolded, stats wrong etc..

        ​Most recent are still at the top of the list...

        ​I appreciate the feedback, and now know it's not just me... LOL
        ​Just got confusing for a bit there..

        Comment


        • #5
          Originally posted by jbuote View Post
          ... Just got confusing for a bit there..
          VBulletin got confusing?!? Pfffffft ... must be you

          [ATTACH=CONFIG]temp_270443_1499813187632_202[/ATTACH]

          Comment


          • #6
            Sign up today
            ^^^^ LOL!!!!!!!

            Comment

            Working...
            X