• If this is your first visit to the iboats.com Boating Forums, be sure to check out the FAQ. To post a question or comment, begin by signing up. To start viewing messages, select the forum that you want to visit from the selection below.

Announcement

Announcement Module
Collapse
No announcement yet.

Waverunner wont start!

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts


  • Waverunner wont start!

    I have a 2000 Yamaha SUV1200 Waverunner. I have had a starting problem off and on all summer. Now that Im ready to winterize it it just will not start. I crank it until the battery runs down, recharge and crank it some more but no dice. I am doing everything right. I am not throttle priming at all but when I start cranking it I notice a very strong smell of fuel almost right away.. Could it be flooding? Are there any simple adjustments or checks I could make myself?Thanks


  • #2
    Re: Waverunner wont start!

    basics first Fuel,compression, and spark, check those first bet there is a problem with spark.then let us know what you find, if you continue to do what you have always done you will continue to get the same results.
    I once thought having a 6 figure income would be great,, now I have a 6 figure income TAX , wats up with that!!

    Comment



    • #3
      Re: Waverunner wont start!

      Thanks, Ill check that.. One more thing. How long can you safely run these things out of the water? The owners manual says no more than 15 sec, someone else told me you can run them up to a minute. Thanks

      Comment



      • #4
        Re: Waverunner wont start!

        with hose connected or no hose ? I run them 2 min on the hose, you may also wish to be sure your choke is not stuck in the closed position but that is a low probability as it would start then die, your plugs may be fouled.
        I once thought having a 6 figure income would be great,, now I have a 6 figure income TAX , wats up with that!!

        Comment



        • #5
          Re: Waverunner wont start!

          you may have your PAD lock enabled on your waverunner, i couldn't get one of mine to start this year and here's what i did, lift your front cover and remove the big white compartment so you can get to all the wires, there is a red wire with a blue case around a fuse, disconnect that and try reset your code and start it. that was what fixed mine..hope this helps

          Comment



          • #6
            Re: Waverunner wont start!

            in the cold weather when i finaly get around to winterizing mine, it seems liek it soes not want to start up also. what you can do is get a little spray bottle and put a little premix gass/oil and spral a mist into each carbs and it will help things start up

            Comment

            Working...
            X