• If this is your first visit to the iboats.com Boating Forums, be sure to check out the FAQ. To post a question or comment, begin by signing up. To start viewing messages, select the forum that you want to visit from the selection below.


Announcement

Announcement Module
Collapse

Help Tip: If you have a question that has not been answered to your satisfaction in the archives, it is always best to start a new thread of your own. By starting your own thread, you will receive the maximum number of views by forum members.

Below are some additional forum policies in hopes of all iboats members will follow, Thank you.

1. Please do not reply to old topics or hijack existing topics. Old topics of a technical nature are like a library book, Please do not write in them.

2. Old topics should be considered archives and used for reference only. Please do not reply to them.

3. Do not take over someone elseís topic (aka hijack) with your own question, even if it is similar. If you have a question that has not been covered to your satisfaction in the archives, it is always best to start a new topic of your own.

4. If you have a question for the original poster (OP) and the topic is over 30 days old, send the OP a PM, he may not even visit the forums any longer, or may not notice your question in the old topic.

5. By starting your own topic, you will receive the maximum number of views by forum helpers that may not even notice your question when itís posted at the end of someone elseís topic. And those answers will be specific to your particular issue.

6. Please do not post to topics that have been inactive for more than 3 months unless you are the original poster. We have very active forums and any topic that remains inactive for that long should be considered "dead". It is especially confusing when there is an entirely new question posted to an old topic.

7. Posting at the end of any topic is considered to be hijacking the original posters topic which in turn subjects the topic to be closed if it continues to happen thus not making it fair to the original poster in the future had for some reason he/she needed to return for additional information or provide an update of the problem solved which is always welcomed within a reasonable amount of time frame.

8. Please note that you should see a red banner pop up near the bottom of each inactive topic asking you not to reply to old topics. The Red banner will read: Please note this topic has been inactive for 90 days. For the best results, please start a new topic.

Thank you all in advance for doing your part in helping iboats run a smooth ship.

Additional forum rules linked below.
http://forums.iboats.com/forum-rules-guidelines-405/
See more
See less

1982 200hp mercury alarm sounding? need help

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts


  • 1982 200hp mercury alarm sounding? need help

    hi i have a 1982 2 stroke 200 hp mercury outboard just bought the boat and on first few trips ran fine no problems on third trip i had an alarm buzzer go off coming from control box, im not sure what the alarm is for and trying to find out. it is not oil injected so cant be low oil, thought it might be temperature alarm but have good water pressure on the gauge and water coming from the tell tale is not overly hot, also when alarm sounded the second time i headed straight in to the ramp and the alarm stopped after about a minute even though engine still running. i thought a temp alarm would keep sounding until engine cooled. so question is does this sound like a temp alarm? and is it from overheating or a faulty sender? boat does not have a temp gauge.


  • #2
    Re: 1982 200hp mercury alarm sounding? need help

    beeping is from the oil alert module. Solid tone is overheat.

    Overheat will beep if something obstruct the water intake, ie a leaf, plastic bag, half a log you just sawed through, etc.

    hope it helps
    John

    Comment



    • #3
      Re: 1982 200hp mercury alarm sounding? need help

      These things play up all the time.Check wiring,maybe trace from sounder in box.If injection has been disconnected make sure old oil sensors not hanging around.
      "I hear and I forget. I see and I remember. I do and I understand."

      Haines Hunter V17C Half Cabin. Mercury V6 135 HP 1988.

      Comment


      Working...
      X