• If this is your first visit to the iboats.com Boating Forums, be sure to check out the FAQ. To post a question or comment, begin by signing up. To start viewing messages, select the forum that you want to visit from the selection below.
  • ALL iboats Forum Members and Guests:
    To show our appreciation for your participation in the Forums, we're offering an exclusive Forums-only discount good for an additional 5% off your iboats.com order for a limited time.
    To redeem, simply call our Customer Service Team at 800-914-1123 (Open M-F, 9am - 8pm Eastern Time) and mention the Forums 5% off discount. Offer excludes engines, trolling motors, and electronics.

Announcement

Announcement Module
Collapse

Help Tip: If you have a question that has not been answered to your satisfaction in the archives, it is always best to start a new thread of your own. By starting your own thread, you will receive the maximum number of views by forum members.

Below are some additional forum policies in hopes of all iboats members will follow, Thank you.

1. Please do not reply to old threads or hijack existing threads. Old threads of a technical nature are like a library book, Please do not write in them.

2. Old threads should be considered archives and used for reference only. Please do not reply to them.

3. Do not take over someone elseís thread (aka hijack) with your own question, even if it is similar. If you have a question that has not been covered to your satisfaction in the archives, it is always best to start a new thread of your own.

4. If you have a question for the original poster (OP) and the thread is over 30 days old, send the OP a PM, he may not even visit the forums any longer, or may not notice your question in the old thread.

5. By starting your own thread, you will receive the maximum number of views by forum helpers that may not even notice your question when itís posted at the end of someone elseís thread. And those answers will be specific to your particular issue.

6. Please do not post to threads that have been inactive for more than 3 months unless you are the original poster. We have very active forums and any thread that remains inactive for that long should be considered "dead". It is especially confusing when there is an entirely new question posted to an old thread.

7. Posting at the end of any thread is considered to be hijacking the original posters thread which in turn subjects the thread to be closed if it continues to happen thus not making it fair to the original poster in the future had for some reason he/she needed to return for additional information or provide an update of the problem solved which is always welcomed within a reasonable amount of time frame.

8. Please note that you should see a red banner pop up near the bottom of each inactive thread asking you not to reply to old threads. The Red banner will read: Please note this thread has been inactive for 90 days. For the best results, please start a new thread.

Thank you all in advance for doing your part in helping iboats run a smooth ship.

Additional forum rules linked below.
http://forums.iboats.com/forum-rules-guidelines-405/
See more
See less

1989 Mercury 45 hp (Classic 50) spark issue

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts


  • 1989 Mercury 45 hp (Classic 50) spark issue

    1989 45 hp Mercury 4 cylinder has spark on the bottom 2 cylinders only. I have viewed numerous posts regarding trouble shooting, but none that cover my set up. I have the red stator with the adapter. The wires coming from the stator are 2 yellow and a green/white, white green. The green/ white and the white green go to an adapter. The adapter has a blue/white and a blue wire that go to the switch box (no red, red/ white). I believe this is the original set up. I have the Seloc manual which does not cover my setup. I am trying to determine if the stator, switch box or adapter is bad. Is there any test for the adapter? I have determined that all 4 coils are good. At one point I was able to get spark to switch to top 2 cylinders but can't remember which wires I swapped to make that happen. Any trouble shooting tips would be helpful.


  • #2
    Re: 1989 Mercury 45 hp (Classic 50) spark issue

    Check about page 70 of the CDI Troubleshooting Guide,

    http://www.rapair.com/LinkClick.aspx...language=en-US

    Look under the heading 'Red Stator Kit' and you will find the wires that you have.

    Comment



    • #3
      Re: 1989 Mercury 45 hp (Classic 50) spark issue

      classic symptm of the classic fifty switchbox gone bad but .

      Comment

      Working...
      X