• If this is your first visit to the iboats.com Boating Forums, be sure to check out the FAQ. To post a question or comment, begin by signing up. To start viewing messages, select the forum that you want to visit from the selection below.


Announcement

Announcement Module
Collapse

Help Tip: If you have a question that has not been answered to your satisfaction in the archives, it is always best to start a new thread of your own. By starting your own thread, you will receive the maximum number of views by forum members.

Below are some additional forum policies in hopes of all iboats members will follow, Thank you.

1. Please do not reply to old topics or hijack existing topics. Old topics of a technical nature are like a library book, Please do not write in them.

2. Old topics should be considered archives and used for reference only. Please do not reply to them.

3. Do not take over someone elseís topic (aka hijack) with your own question, even if it is similar. If you have a question that has not been covered to your satisfaction in the archives, it is always best to start a new topic of your own.

4. If you have a question for the original poster (OP) and the topic is over 30 days old, send the OP a PM, he may not even visit the forums any longer, or may not notice your question in the old topic.

5. By starting your own topic, you will receive the maximum number of views by forum helpers that may not even notice your question when itís posted at the end of someone elseís topic. And those answers will be specific to your particular issue.

6. Please do not post to topics that have been inactive for more than 3 months unless you are the original poster. We have very active forums and any topic that remains inactive for that long should be considered "dead". It is especially confusing when there is an entirely new question posted to an old topic.

7. Posting at the end of any topic is considered to be hijacking the original posters topic which in turn subjects the topic to be closed if it continues to happen thus not making it fair to the original poster in the future had for some reason he/she needed to return for additional information or provide an update of the problem solved which is always welcomed within a reasonable amount of time frame.

8. Please note that you should see a red banner pop up near the bottom of each inactive topic asking you not to reply to old topics. The Red banner will read: Please note this topic has been inactive for 90 days. For the best results, please start a new topic.

Thank you all in advance for doing your part in helping iboats run a smooth ship.

Additional forum rules linked below.
http://forums.iboats.com/forum-rules-guidelines-405/
See more
See less

mercury 115hp (water not pumping out of pee hole)

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts


  • mercury 115hp (water not pumping out of pee hole)

    Is there a water pump on Mercury 115hp, can not find it listed in parts on this web site? No water is pumping out of pee hole.


  • #2
    Re: mercury 115hp (water not pumping out of pee hole)

    Your motor does have a water pump. If it hasn't been changed in a while it would be a good idea to replace it. No water coming out the pee hole could be no more than trash plugging it. I cleaned out one on a Merc just the other day. If you have muffs, put them on and crank the motor. Take a piece of small wire and run it in and out of the pee hole while the motors running with the muffs on it. Most of the time if it's trash blocking it, it will come out.Good Luck

    Comment



    • #3
      Re: mercury 115hp (water not pumping out of pee hole)

      thank u down south I will try first thing in the a.m.mcknightr

      Comment



      • #4
        Re: mercury 115hp (water not pumping out of pee hole)

        My mechanic friend once told me to blow(with an air hose or your mouth)into the tube at the outside of the motor while she is running and sometimes you can dislodge a piece of trash. Has worked for my 1986 90 hp Yamaha several times. "Hey it don't cost nothing so why not try"

        Comment



        • #5
          Re: mercury 115hp (water not pumping out of pee hole)

          mcknightr Hint: Use the search, look for 'impeller' or 'pee'.This subject is very often discussed on the board and you most certainly will find useful info.

          Comment

          Working...
          X