• If this is your first visit to the iboats.com Boating Forums, be sure to check out the FAQ. To post a question or comment, begin by signing up. To start viewing messages, select the forum that you want to visit from the selection below.


Announcement

Announcement Module
Collapse

Help Tip: If you have a question that has not been answered to your satisfaction in the archives, it is always best to start a new thread of your own. By starting your own thread, you will receive the maximum number of views by forum members.

Below are some additional forum policies in hopes of all iboats members will follow, Thank you.

1. Please do not reply to old topics or hijack existing topics. Old topics of a technical nature are like a library book, Please do not write in them.

2. Old topics should be considered archives and used for reference only. Please do not reply to them.

3. Do not take over someone elseís topic (aka hijack) with your own question, even if it is similar. If you have a question that has not been covered to your satisfaction in the archives, it is always best to start a new topic of your own.

4. If you have a question for the original poster (OP) and the topic is over 30 days old, send the OP a PM, he may not even visit the forums any longer, or may not notice your question in the old topic.

5. By starting your own topic, you will receive the maximum number of views by forum helpers that may not even notice your question when itís posted at the end of someone elseís topic. And those answers will be specific to your particular issue.

6. Please do not post to topics that have been inactive for more than 3 months unless you are the original poster. We have very active forums and any topic that remains inactive for that long should be considered "dead". It is especially confusing when there is an entirely new question posted to an old topic.

7. Posting at the end of any topic is considered to be hijacking the original posters topic which in turn subjects the topic to be closed if it continues to happen thus not making it fair to the original poster in the future had for some reason he/she needed to return for additional information or provide an update of the problem solved which is always welcomed within a reasonable amount of time frame.

8. Please note that you should see a red banner pop up near the bottom of each inactive topic asking you not to reply to old topics. The Red banner will read: Please note this topic has been inactive for 90 days. For the best results, please start a new topic.

Thank you all in advance for doing your part in helping iboats run a smooth ship.

Additional forum rules linked below.
http://forums.iboats.com/forum-rules-guidelines-405/
See more
See less

Smoke from the outdrive

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts


  • Smoke from the outdrive

    Was driving back home on the boat and there was smoke from the engine compartment and out of the transom. Have a chevy 5.7 with a mercruiser aplha 1. I think the boat is and 03 22' Tahoe. The engine would start and run intermittently but does not engage into gear, just dies. The engine looks good, no oil leaks, sounds ok compression wise may have blown the outdrive not sure how to check to be sure if it is blown for sure though or where to find one to replace?


  • #2
    Re: Smoke from the outdrive

    did you notice the temp??

    possibly overheated and melted the shift cable casing causing the interrupt switch to engage when going into gear

    if you suspect the drive to be the issue pull the boat from the water and pull the top cap to quick check the upper gearset, otherwise pull the drive and inspect the coupler - was the lube monitor empty/sounding alarm??
    Sometimes when people try to save a penny, they end up spending a dollar

    It is best to fully understand how to properly operate, inspect, troubleshoot and repair your equipment

    Comment



    • #3
      Re: Smoke from the outdrive

      No alarm there was still oil in the outdrive resevoir and the temp went to 240. I have a feeling the water impeller went out causing it to overheat.

      Comment


      Working...
      X