• If this is your first visit to the iboats.com Boating Forums, be sure to check out the FAQ. To post a question or comment, begin by signing up. To start viewing messages, select the forum that you want to visit from the selection below.


Announcement

Announcement Module
Collapse

Help Tip: If you have a question that has not been answered to your satisfaction in the archives, it is always best to start a new thread of your own. By starting your own thread, you will receive the maximum number of views by forum members.

Below are some additional forum policies in hopes of all iboats members will follow, Thank you.

1. Please do not reply to old topics or hijack existing topics. Old topics of a technical nature are like a library book, Please do not write in them.

2. Old topics should be considered archives and used for reference only. Please do not reply to them.

3. Do not take over someone elseís topic (aka hijack) with your own question, even if it is similar. If you have a question that has not been covered to your satisfaction in the archives, it is always best to start a new topic of your own.

4. If you have a question for the original poster (OP) and the topic is over 30 days old, send the OP a PM, he may not even visit the forums any longer, or may not notice your question in the old topic.

5. By starting your own topic, you will receive the maximum number of views by forum helpers that may not even notice your question when itís posted at the end of someone elseís topic. And those answers will be specific to your particular issue.

6. Please do not post to topics that have been inactive for more than 3 months unless you are the original poster. We have very active forums and any topic that remains inactive for that long should be considered "dead". It is especially confusing when there is an entirely new question posted to an old topic.

7. Posting at the end of any topic is considered to be hijacking the original posters topic which in turn subjects the topic to be closed if it continues to happen thus not making it fair to the original poster in the future had for some reason he/she needed to return for additional information or provide an update of the problem solved which is always welcomed within a reasonable amount of time frame.

8. Please note that you should see a red banner pop up near the bottom of each inactive topic asking you not to reply to old topics. The Red banner will read: Please note this topic has been inactive for 90 days. For the best results, please start a new topic.

Thank you all in advance for doing your part in helping iboats run a smooth ship.

Additional forum rules linked below.
http://forums.iboats.com/forum-rules-guidelines-405/
See more
See less

Pull cord won't pull

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts


  • Pull cord won't pull

    This is my first boat, and my first outboard motor so please bear with me. :-)I finally got around to attempt starting the motor. The electronic ignition was not functioning, but I expected that. I tried to turn it over manual with the pull cord but cannot get the cord out more than 2 inches. The engine is in neutral. ANY help getting me started in the right direction would be appreciated. Just dumb it down for me. lolThank,Matt Oh yeah, its a 1960 (RD-22) Johnson Super Sea-Horse 40.


  • #2
    Re: Pull cord won't pull

    Welcome to Iboats!Try to turn the flywheel (large toothed wheel under the pull-start) by hand. If it turns fine, then the problem is with the pull start. Is there's still a linkage running up on the right side of place on the pull start where the rope comes out? That's a lockout designed to keep you from pull-starting the engine if the throttle is set too high. It shouldn't be 'activatable' if you're in neutral, but who knows?PS - I noticed you called the electric starter an 'electronic ignition'. There's something you may need to know that is very helpful: the 12v starting/charging system has absolutely nothing to do with the ignition system (sparks) on your outboard. Other than the kill switch, it is self-contained and totally independant of the boat's other electric systems.

    Comment



    • #3
      Re: Pull cord won't pull

      After my frustration subsided I went out for another round with the beast. :-) I managed to manually move the flywheel, which allowed the cord to work. I pulled the cord...nothing, though the flywheel did turn. I decided to try the key once more, and voila the starter worked and turned the flywheel. No spark though...Matt

      Comment



      • #4
        Re: Pull cord won't pull

        When you say "no spark" do you mean:1) The motor doesn't "cough" like it's trying to start.or2) You've pulled the spark plug wires and tested them against the engine block while turning the motor to see if there is any spark. You have no spark at either wire.There is a big difference.

        Comment



        • #5
          Re: Pull cord won't pull

          Do you happen to have a compression tester? If not, borrow or obtain one. This will let us know if the engine has anything seriously wrong with it, since you'll soon be deciding whether to fix it or give up on it. If the compression is good, and the lower unit seems fine (check the oil for water/metal chunks), repairs can be made fairly inexpensively.Don't sweat the lack of spark. Parts for it are cheap and available. How often do you hear those words when it comes to outboards? For now, just make sure that the two small black wires that come out of the engine are not connected to anything, especially each other. You can go a step further and disconnect/isolate the two small black wires that come down from the armature plate up underneath the flywheel. Don't start the engine up like this though.The ignition system is completely independant and both cylinders are independant from each other. So it's entirely possible to have spark on one but not the other. When working properly, you will be able to draw a spark 3/8" long from each lead.Any history on this engine? Was it just stuck a bit? If so, when turning the engine with the spark plugs out now is there any binding?One other thing: wrenching an outboard is an exercise in paitence. If it's getting the better of you, take a break and relax.

          Comment



          • #6
            Re: Pull cord won't pull

            Bear with me, I am a beginner here. :-)I'm sorry for the confusion, when I said no spark I did indeed mean it didn't "cough" like it was trying to start. How do I test the spark plugs wires against the block?I don't have a compression tester, I'll see if anyone I know has one I can borrow. The engine has run well for a long time, up until probably 5 years ago when my wifes Grandpa could no longer use the boat. It has been sitting in a barn basically untouched except for when my wifes Uncle would come out and make sure it hadn't "locked up".Matt

            Comment



            • #7
              Re: Pull cord won't pull

              Make sure you have the motor in a trash can full of water or the muffs connected to a garden hose. Running without water will ruin the water pump in as little as 20 seconds. Not sure what a '60 Super Seahorse cooling system is like, but I am sure it will over heat without water.
              sigpic 1985 Bayliner 1600 Capri Cuddy, 1965 MFG Niagara Custom. >> MFG Video<<. >> MFG Project<< >>Bayliner Hard Top Project<< >>Bayliner Repower Project<<

              Comment



              • #8
                Re: Pull cord won't pull

                Ah, it looks like I was getting a bit ahead of where we're at then. Mark42 is absolutely correct - you do not want to start this engine unless it's in a bucket of water filled up to the seam between the lower unit and the mid-section. That is the bolted joint that is 3 or 4" above the horizantal plate above the propeller. Forget about muffs - the type that fit your engine are very hard to find.Don't worry too much about impeller damage now; you'll have to replace it anyway. It's best to replace them every season or two, notwithstanding use since they go bad just sitting around. Yours is definitely too old.There's many ways to test spark. There's little adjustable testers you can get from auto tool stores for a couple dollars which work very well. But you can construct one out of a couple nails banged into a peice of wood. The idea is to make an air gap around 1/4" wide and connect one end to the spark plug wire connector and the other needs to be electrically connected to the metal of the engine (just about anywhere, really, so long as it's part of the 'block' or directly joined to it. I habitually use one of the electric starter-bracket studs). Crank the engine fast (with the plugs out) and you should see it nice big sparks across the air gap.A compression tester from a discount tool place will run less than $20, or a lot of retail auto supply stores have tool lending programmes if you don't know anyone who has one. They're pretty easy to use - you just screw it into one of the spark plug holes, crank the engine for 4 or 5 complete revolutions, and note the reading on the guage.

                Comment



                • #9
                  Re: Pull cord won't pull

                  Thanks for the input. I could always take the motor in to a local shop, but I really want to learn how this thing works so I can take care of it myself. Matt

                  Comment



                  • #10
                    Re: Pull cord won't pull

                    Once you confirm the engine is up to snuff, we'll point you towards a few good service manuals. In the mean time, you can often borrow them from your local library - it's worth checking out.

                    Comment



                    • #11
                      Re: Pull cord won't pull

                      I am proud to say after some hard work the motor is now running. Now I didn't say it was running smooth, but it will stay running. I let it warm up for awhile and water is coming out of the discharge, more of a spray rather than a stream. Is the spray normal or might this indicate a pump going out?Also it creates a LOT of smoke. It is an older motor and I do have to add a lot of oil in with the gas so I assume this is some of it. Should I let it run for awhile and see if it settles down? I'm a little afraid. :-)Thanks,Matt

                      Comment



                      • #12
                        Re: Pull cord won't pull

                        Matt - Were it mine I would follow Paul's suggestion and do the compression check before you run it again. (A motor will run with bad or little compression.) You don't want to chance the old impeller in the water pump breaking up and pieces getting stuck in a water passage somewhere. If the compression is OK (post results here) you can proceed to change the water pump and other "stuff" to get it back in service. At that point you also should think about getting the OMC shop manual.

                        Comment



                        • #13
                          Re: Pull cord won't pull

                          Good news! Ditto SoLittle's comments.You're going to want to service the water pump and tune up the carb, adjust the spark advance syncronization, check the thermostat, decarb the engine and tune up the ignition after you run that compression check. Factory manuals are best:TheOutboardWizardMastertechMarine EngineKen Cook They're more expensive then the Seloc one, but they're well worth the extra $10. Sometimes they turn up on ebay used for a fraction of the price, but I don't see any right now.The smoke may be left over oil and such in the engine. It may also indicate you're running too rich. You should see a healthy amount of water come out the hole in the back of the midsection once the engine warms up a bit, and the thermostat opens.

                          Comment



                          • #14
                            Re: Pull cord won't pull

                            Thanks for all the quick replies. It'll be a couple days before I can get back to the motor, but I wrote down a list of things I need to do. Thanks again,Matt

                            Comment

                            Working...
                            X