• If this is your first visit to the iboats.com Boating Forums, be sure to check out the FAQ. To post a question or comment, begin by signing up. To start viewing messages, select the forum that you want to visit from the selection below.


Announcement

Announcement Module
Collapse

We're excited to announce the launch of our NEW Fiberglass & Epoxy Boat Repair & Building section on iboats.com! See more details!

This new area was created specifically to meet the needs of those of you who participate in the iboats Boat Restoration, Building, and Hull Repair forum. To kick off the launch, we are giving away free product in every order over $100 as follows:

Spend $100-149: Get a free paint suit (Large only)
Spend $150-199: Get a free sandpaper finish pack & paint suit (Large only)
Spend $200-249: Get a free catalyst dispenser
Spend $250-299: Get a free Sufasolve hand wipes
Spend $300-349: Get a free Aqua Blue buffing compound (quart)
Spend $350-399: Get a free small tint kit
Spend $400+: Get a free Preval sprayer

To qualify for the free products, select any Fiberlay, Spectrum Fiberglass, System Three, or Gibco product.

Also, we have discounted our already low prices by another 5-15%. Stay tuned as we will be giving away 3 $100 iboats gift certificates from May to June to be used on the new fiberglass and epoxy products.

To view the new Fiberglass & Epoxy Boat Repair & Building, go to http://www.iboats.com/Boat-Paint-Repair-Maintenance-Gel-Coat-Cleaners-Carpet-Epoxy/dm/view_id.11
See more
See less

Help! Minn Kota 55 won't run

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts


  • Help! Minn Kota 55 won't run

    Newbie here.
    I have a Minn Kota Endura 55. Recently the motor stopped working intermittently. After some troubleshooting I replaced the switch. That did not fix it. I found it works when out of the water but not when put in the water. I now suspect a bad seal and water getting into the motor housing. Does this sound right> If so, where can I find instructions on taking the housing apart? What should I look for once inside?
    Thanks!


  • #2
    Re: Help! Minn Kota 55 won't run

    Check all your battery connections. They must be clean and tight. What size wire are you using between the battery and motor? Do you have a 50 amp breaker installed? If that is all good look at this. http://tnhatlfs01.thenethouse.com/st...r%20Manual.pdf
    "A manual is a cheap investment"
    Fair Winds and Following Seas
    Bill
    PTC USN ret

    Comment



    • #3
      Re: Help! Minn Kota 55 won't run

      Originally posted by bhile View Post
      Check all your battery connections. They must be clean and tight. What size wire are you using between the battery and motor? Do you have a 50 amp breaker installed? If that is all good look at this. http://tnhatlfs01.thenethouse.com/st...r%20Manual.pdf
      Thanks for the reply but you may be thinking of a different motor. I'm using an Endura 55. The wires are connected to the motor. No circuit breaker. If I use my backup motor--an Endura 35--it works fine.

      Comment



      • #4
        Re: Help! Minn Kota 55 won't run

        Trying again:
        I have a Minn Kota Endura 55. Recently the motor stopped working intermittently. After some troubleshooting I replaced the switch. That did not fix it. I found it works when out of the water but not when put in the water. I now suspect a bad seal and water getting into the motor housing. Does this sound right?
        So how do I take the housing apart? Where do I get a new seal? What should I check once inside?
        Thanks.

        Comment

        Working...
        X