Welcome Guest - Sign Up today
Welcome Guest - Sign Up today
Store Links Mobile - Shop Now

Announcement

Collapse
No announcement yet.

Garmin 2006C sounder issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Garmin 2006C sounder issues

    I purchased a used boat back last fall and am now experience sounder issues. Garmin 2006C has the # 20 sounder module installed and neither 2006 nor module gives me errors. However, as you can examine attached screens, I cannot gat an accurate bottom to be displayed. Photos were taken while boat was on trailer. However, they are the same regardless at what depth of water boat is in. I have manually adjusted range or allowed 2006c to use defaults (mostly auto). 2006 C manual doesn't provide any trouble shooting advice. GPS charting is great but sounder part appears to be defective. I sense that I am doing something incorrectly and it is not sounder's fault, but I just don't know what it is. Module was/is plugged in and when we disconnected cables to exercise connections (thinking that it was bad connection), error indicators appeared on 2006's screen. We plugged back in and re-booted 2006C and errors went away. But, we are still getting the same screens. Help! Oooops... Iboats wouldn't allow me to upload screen shots. 2006 C screen basically had multicolored red/orange solid line on top of screen going from right to left and will not allow me to adjust range.

  • #2
    What happens when you unplug the transducer?

    What errors are you getting?
    ....

    Comment


    • #3
      Sign up today
      Originally posted by dingbat View Post
      What happens when you unplug the transducer?

      What errors are you getting?
      Sorry for getting back too late. I get error messages on 2006 if module is unplugged. If plugged back in NO ERROR messages. Issues may be due to having second 740s garmin turned on and its sounder frequencies are causing 2006 to be confused. Also, I plan on pluging 740s tranducer cable into #20 module and testing to determine in 2006s puck is the issue. The GPS Shop told me that my 740s transducer should work on 2006C #20 module.

      Comment

      Working...
      X