Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 16 of 16
  1. #1
    Seaman Apprentice
    Join Date
    Sep 2009
    Posts
    46

    Thumbs down 15hp will not rev up under a load????

    I have a 1984 15hp that runs great in the driveway in a barrel but will not rev up when I put the boat in the water???? It is on a 14ft Alumacraft jon boat and it barely makes a wake. Any ideas?? I have replaced the points and condensers. Could this be a timing issue? This motor had not been started in about 8 years before it was loaned to me.

  2. #2
    Vice Admiral
    Join Date
    Jan 2008
    Location
    Vegas
    Posts
    5,764

    Default Re: 15hp will not rev up under a load????

    Check to see if you have good spark on both plug wires. I went through the same thing on my 7.5 HP (same OB, detuned 15HP)
    2001 Crestliner SuperHawk 1800, Mercruiser 140HP
    2007 Tracker 1436 jon boat, 7.5HP Force

  3. #3
    Seaman Apprentice
    Join Date
    Sep 2009
    Posts
    46

    Default Re: 15hp will not rev up under a load????

    I have replaced the points and condensers and have checked for spark with a spark tester. Both plug wires have a nice spark that will jump 3/8" on my tester. Could a plug be bad only at high RPM?

  4. #4
    Banned
    Join Date
    May 2011
    Location
    Where The
    Posts
    1,037

    Default Re: 15hp will not rev up under a load????

    if you have 3/8 spark Ignition is good ( 1/4 in is normal) It could be the plug going bad ( 30 thou gap) but you say good in a barrel ..do you mean in gear churning water its ok ? I think you need a rev counter to see what it revs up to ...do you know what prop you have ?? Is the carb opening fully ..? Is the boat heavy 15 hp on a 14 ft boat is not a lot

  5. #5
    Seaman Apprentice
    Join Date
    Sep 2009
    Posts
    46

    Default Re: 15hp will not rev up under a load????

    It runs great in a barrel, in gear and in neutral. Has the orginal prop. When the boat is in the water, it barely makes a wake! I've checked the carb linkage and the throttle plate is wide open when it is suppossed to be. I don't know how the timing works on this motor, but I'm leaning toward a carb rebuild or timing issue.

  6. #6
    Banned
    Join Date
    May 2011
    Location
    Where The
    Posts
    1,037

    Default Re: 15hp will not rev up under a load????

    are you sure the prop hub is not spun ..ie prop not getting full drive

  7. #7
    Seaman Apprentice
    Join Date
    Sep 2009
    Posts
    46

    Default Re: 15hp will not rev up under a load????

    The prop is not spun, if is was I would be getting HIGH rpm's not low. Any ideas what would cause this motor to lose rpm when under a load?

  8. #8
    Banned
    Join Date
    May 2011
    Location
    Where The
    Posts
    1,037

    Default Re: 15hp will not rev up under a load????

    Did it ever push this boat OK ? or is the boat outboard combination a new one ?

  9. #9
    Seaman Apprentice
    Join Date
    Sep 2009
    Posts
    46

    Default Re: 15hp will not rev up under a load????

    It DOES NOT MATTER! THE MOTOR WILL NOT REV UP, IT ONLY TURNS ABOUT 1500 RPM WHEN IN THE WATER. REGARDLESS, IF IT WAS ON A YACHT, IT SHOULD TURN MORE RPMS????

  10. #10
    Petty Officer 3rd Class labawg's Avatar
    Join Date
    Sep 2010
    Location
    Minnesota
    Posts
    96

    Default Re: 15hp will not rev up under a load????

    Just a off the cuff question, when in the water have you tried gently squeezing the primer bulb to test if it's a fuel starvation issue?

  11. #11
    Seaman Apprentice
    Join Date
    Sep 2009
    Posts
    46

    Default Re: 15hp will not rev up under a load????

    Yes I have tried the primer bulb and it makes no change whatsoever. The choke being pulled while running will cause it to sputter. Could it be a high speed jet problem? This motor was loaned to me after sitting for about 8 years. I think the owner had the carb off at one time since the bowl was loose when I got it.

  12. #12
    Petty Officer 3rd Class labawg's Avatar
    Join Date
    Sep 2010
    Location
    Minnesota
    Posts
    96

    Default Re: 15hp will not rev up under a load????

    Definitely check your needle and orifices and adjust your float. I sometimes use fine toothpicks and carb cleaner to clean the jets. I actually had the exact same problem with my 15 hp Johnson and turn out to be just a dirty/clog carb.

  13. #13
    Banned
    Join Date
    May 2011
    Location
    Where The
    Posts
    1,037

    Default Re: 15hp will not rev up under a load????

    So ignoring your bad temper .....you seem to be saying it revs in a barrel but not on the boat which would seem to exclude the carb...however in the barrel it only has a small volume of water to circulate and once thats moving requires little power ...on the boat it cannot do that so its under more load which brings us back to the carb or the igniton .....see what you can work out if you think rather than shout ....

  14. #14
    Seaman Apprentice
    Join Date
    Sep 2009
    Posts
    46

    Default Re: 15hp will not rev up under a load????

    Update.....Cleaned the carb and took it back to the water.....Better, but still only turning about 2000 rpm. I added a clear inline fuel filter in front of the fuel pump and I noticed that the filter runs almost dry when the motor is running.....could this be a sign of a weak fuel pump???? When I squeeze the primer bulb it makes no change in the engine. But....the primer bulb is now getting soft when it is running????? Man, I hate engines that have sat unused!

  15. #15
    Vice Admiral
    Join Date
    Jan 2008
    Location
    Vegas
    Posts
    5,764

    Default Re: 15hp will not rev up under a load????

    Quote Originally Posted by fishin1789 View Post
    could this be a sign of a weak fuel pump????
    I would rebuild the fuel pump, irregardless if it fixes the issue or not. Those old rubber parts were not rated for ethanol fuel and the pump diaphram is probably shot.
    2001 Crestliner SuperHawk 1800, Mercruiser 140HP
    2007 Tracker 1436 jon boat, 7.5HP Force

  16. #16
    Seaman Apprentice
    Join Date
    Sep 2009
    Posts
    46

    Default Re: 15hp will not rev up under a load????

    Rebuilt the fuel pump and even though the diaphram looked OK, it must have been bad. Adjusted the carb and it runs great now! Thanks for all the help!

Similar Threads

  1. '89 15hp bogs down under load
    By reelistic2650 in forum Johnson & Evinrude Outboards
    Replies: 19
    Last Post: January 17th, 2011, 10:40 PM
  2. 1977 15hp Johnson boggs under load
    By buschr in forum Johnson & Evinrude Outboards
    Replies: 10
    Last Post: January 27th, 2009, 04:56 PM
  3. 2003 15hp Mercury four stroke dieing under load
    By unclg in forum Mercury & Mariner Outboards
    Replies: 0
    Last Post: May 2nd, 2008, 02:15 PM
  4. Replies: 11
    Last Post: December 23rd, 2007, 08:31 PM
  5. Current Amp Draw on typical OB Starter at Load/No-Load
    By mcdgary in forum Johnson & Evinrude Outboards
    Replies: 0
    Last Post: August 27th, 2004, 02:19 AM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic