Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 7 of 7
  1. #1
    Cadet
    Join Date
    Jun 2012
    Location
    Portugal
    Posts
    6

    Default Wiring problem on my Bayliner Capri 1700

    Hi guys!

    I bought an Bayliner Capri and Im following some guides in the forum to put the boat ready to go in the water.

    Last night I decided to remove the ignition because there were rust problems and sometimes it gets stuck.
    What did I do? Marked all the color wires in the ignition with a permanent marker; Red/White R/W and so on, but when I clean and oil it, the marks went off ;(!!! :face palm:

    Does any one Help me please?

    Many thanks!

  2. #2
    Vice Admiral NYBo's Avatar
    Join Date
    Oct 2008
    Location
    Orange County, NY
    Posts
    5,542

    Default Re: Wiring problem on my Bayliner Capri 1700

    Welcome to iboats!

    A 1700 is an outboard boat. My 1988 wiring diagram doesn't list any R/W wire to the ignition switch. It shows the following 5 terminals on the switch, which are labelled with letters:

    M: white from motor (magneto) + white from lanyard kill switch
    B: red (12 gauge)
    C: green (choke)
    S: yellow (starter solenoid)
    M: blue (magneto ground) + other white from lanyard kill switch
    Bob
    '88 Bayliner 1700 Capri Bowrider, 85 HP Force O/B, "Sea Weasel"
    Want a vessel safety check? Click here. Want to join the Coast Guard Auxiliary? Click here.
    Disclaimer: Although I am a member of the USCG Auxiliary, the opinions and advice in my replies are my own and do not necessarily reflect CG or CG Auxiliary policy or regulations unless so specified.

  3. #3
    Cadet
    Join Date
    Jun 2012
    Location
    Portugal
    Posts
    6

    Default Re: Wiring problem on my Bayliner Capri 1700

    R/W was an example, but all most wires have stripes, excluding de Black

    I will check "NYBo", many many thanks!!

  4. #4
    Vice Admiral NYBo's Avatar
    Join Date
    Oct 2008
    Location
    Orange County, NY
    Posts
    5,542

    Default Re: Wiring problem on my Bayliner Capri 1700

    What year is your boat? If it has a Force outboard, I may have other diagrams that better match what you have.
    Bob
    '88 Bayliner 1700 Capri Bowrider, 85 HP Force O/B, "Sea Weasel"
    Want a vessel safety check? Click here. Want to join the Coast Guard Auxiliary? Click here.
    Disclaimer: Although I am a member of the USCG Auxiliary, the opinions and advice in my replies are my own and do not necessarily reflect CG or CG Auxiliary policy or regulations unless so specified.

  5. #5
    Cadet
    Join Date
    Jun 2012
    Location
    Portugal
    Posts
    6

    Default Re: Wiring problem on my Bayliner Capri 1700

    Mine is a 93 Bayliner Capri 1700 with a Force 70Hp Engine.

    I think it as 7 pins, I remember 2 in the center (choke I think) 3+2 in the side.

  6. #6
    Cadet
    Join Date
    Jun 2012
    Location
    Portugal
    Posts
    6

    Default Re: Wiring problem on my Bayliner Capri 1700

    Checked the wiring and your scheme helped a lot! Ive got 6 wires a I followed the wires in order to put it in correct order.
    Now I have another problem, boat wont shut down when I turn key off (???)

    The only way is remove the power cut!

  7. #7
    Vice Admiral NYBo's Avatar
    Join Date
    Oct 2008
    Location
    Orange County, NY
    Posts
    5,542

    Default Re: Wiring problem on my Bayliner Capri 1700

    The motor is shut down by the switch connecting the two magneto wires, so those are the ones you need to check.
    Bob
    '88 Bayliner 1700 Capri Bowrider, 85 HP Force O/B, "Sea Weasel"
    Want a vessel safety check? Click here. Want to join the Coast Guard Auxiliary? Click here.
    Disclaimer: Although I am a member of the USCG Auxiliary, the opinions and advice in my replies are my own and do not necessarily reflect CG or CG Auxiliary policy or regulations unless so specified.

Similar Threads

  1. Should I buy a '89 Bayliner Capri 1700 w/85hp Force OB??
    By egleas84 in forum Boat Topics and Questions (not engine topics)
    Replies: 40
    Last Post: February 21st, 2011, 02:55 PM
  2. Should I buy a '89 Bayliner Capri 1700 w/85hp Force OB??
    By egleas84 in forum Force & Chrysler Outboards
    Replies: 11
    Last Post: February 12th, 2011, 09:54 AM
  3. 92 Bayliner 1700 capri Force 70
    By ssobol in forum Boat Topics and Questions (not engine topics)
    Replies: 7
    Last Post: September 7th, 2010, 10:55 AM
  4. 88 Bayliner 1700 capri fuse locations
    By jstang209 in forum Bayliner Boats
    Replies: 1
    Last Post: August 24th, 2010, 08:02 PM
  5. 1996 bayliner capri 1700 LS need help with floor!!!
    By cgaviator in forum Boat Restoration, Building, and Hull Repair
    Replies: 5
    Last Post: April 30th, 2007, 11:26 AM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic