Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 5 of 5
  1. #1
    Petty Officer 3rd Class
    Join Date
    Jan 2005
    Location
    Colorado
    Posts
    77

    Default Gas Gauge doesnt work?

    Is there an ez way to try and fix my gas Gauge ? I know it could be a nuber of things but what should I try first?Also, Should the Gauge show how much gas if the motor isnt running? Its a 2001 75hp Merc-Jay

  2. #2
    Supreme Mariner Silvertip's Avatar
    Join Date
    Sep 2003
    Location
    Midwest
    Posts
    25,770

    Default Re: Gas Gauge doesnt work?

    The engine has absolutely nothing to do with the gas gauge. There are three connections on the back of the gauge (four if you count the light). There is a +12 volt connection that is hot when the key is on. There is a ground connection. The third connection is the sender connection from the sender in the fuel tank. So you either have no 12V, no ground, no sender signal, a bad sender, or a bad gauge. You'll need a volt/ohm meter for testing.

  3. #3
    Commander studlymandingo's Avatar
    Join Date
    Mar 2006
    Location
    Saint Petersburg, FL
    Posts
    2,712

    Default Re: Gas Gauge doesnt work?

    First thing, turn the key on. You can jump across the two connections on the sending unit. If the gauge goes to full, you have a wiring or gauge problem.
    The wetter, the better.

  4. #4
    Lieutenant Commander Boatin Bob's Avatar
    Join Date
    Sep 2001
    Location
    Lake Simcoe, Ontario
    Posts
    1,845

    Default Re: Gas Gauge doesnt work?

    Go to this Teleflex Website and scroll down the middle section to the troubleshooting guides and to the section on fuel systems, it will show you how to measure and check to see where your problem is. Teleflex web page

  5. #5
    Moderator JB's Avatar
    Join Date
    Mar 2001
    Location
    The Hideout, Whitt, TX, USA
    Posts
    45,903

    Default Re: Gas Gauge doesnt work?

    Electrics problem.

Similar Threads

  1. 1995 Glastron Fish & Ski Fuel Gauge Doesnt Work!
    By CpaBert in forum Boat Topics and Questions (not engine topics)
    Replies: 3
    Last Post: August 11th, 2010, 12:25 AM
  2. tilt/trim gauge doesnt work
    By cass200rt in forum Mercruiser I/O & Inboard Engines & Outdrives
    Replies: 4
    Last Post: June 27th, 2008, 06:54 PM
  3. Tach doesnt work.
    By weetee in forum Mercury & Mariner Outboards
    Replies: 7
    Last Post: October 6th, 2007, 07:41 PM
  4. new starter doesnt work
    By btalking2002 in forum Mercury & Mariner Outboards
    Replies: 6
    Last Post: June 24th, 2007, 05:01 PM
  5. Gas Gauge doesnt work?
    By NeWcS in forum Mercury & Mariner Outboards
    Replies: 4
    Last Post: April 4th, 2006, 05:42 AM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic