Please note this thread has been inactive for 90 days. For the best results, please start a new thread.
Results 1 to 4 of 4
  1. #1

    Default 6-pin Push To Choke Ignition

    I have a 2001 Tracker with a 50 hp Mercury. I tried fireing it up this spring and no fire at all, and no gauges activate. I want to replace the ignition switch but I'm a little confused with the wires. I am replaceing the 6-pin Push to Choke with a Cole Hersee 6-pin Push to Choke.

    The Wires I have are:
    -Red with Black stripe
    -Yellow with Black stripe
    -Yellow with Red stripe
    -Purple
    -1 Black spliced with 1 Black with Black Stripe
    -3 Blacks spliced together
    -2 Purples from gauges

    The marking on my replacement switch are: C(choke) B(battery) M(magneto) I(ignition solenoid) M(magneto return/ground??) S(start)

    Can you help me out and tell me which wires go where, and what does the pin marked Start do??

    THANKS!

  2. #2
    Supreme Mariner Silvertip's Avatar
    Join Date
    Sep 2003
    Location
    Midwest
    Posts
    25,770

    Default Re: 6-pin Push To Choke Ignition

    The "S" terminal is the wire that energizes the starter solenoid when you turn the key to START. The diagram below is as close as I can get at the moment. What makes you think the ignition switch is the problem? Just because nothing works does not mean the switch is bad. Shot gunning a problem gets expensive. Start at the battery. Is it fully charged. Are the terminals shiny clean and tight and connected correctly. Is the fuse at the engine ok (does the tilt & trim work)? If not that fuse is probably blown. Do the simple stuff first before you start spending money on things that don't need to be replaced.


  3. #3

    Default Re: 6-pin Push To Choke Ignition

    yeah the trim works, but only at the switch on the motor, not at the switch by the helm.

  4. #4
    Supreme Mariner Silvertip's Avatar
    Join Date
    Sep 2003
    Location
    Midwest
    Posts
    25,770

    Default Re: 6-pin Push To Choke Ignition

    I suspect you have a main engine harness problem. Try disconnecting the big harness plug at the engine. Check the condition carefully and clean both the male and female terminals. Connect and disconnect the plug a couple times to sort of burnish the terminals. Then retry.

Similar Threads

  1. mercury 6 wire ignition wiring diagram w/ push to choke
    By netminder33 in forum Electrical, Electronics, Audio and Trolling Motors
    Replies: 2
    Last Post: December 31st, 2010, 10:40 PM
  2. Have to push the choke to get up to speed
    By Cucaracho in forum Johnson & Evinrude Outboards
    Replies: 16
    Last Post: October 20th, 2008, 03:57 PM
  3. Push to choke ignition problem please help??!
    By boozecruiser in forum Johnson & Evinrude Outboards
    Replies: 2
    Last Post: October 9th, 2008, 12:18 PM
  4. ignition with a push choke
    By nottuskram in forum Force & Chrysler Outboards
    Replies: 1
    Last Post: April 28th, 2008, 06:25 PM
  5. push in choke ignition switch
    By isis in forum Force & Chrysler Outboards
    Replies: 1
    Last Post: July 29th, 2007, 05:03 PM
  1. iboats Forum Directory - Over 100,000 forum posts organized by topic